An extension to GTS which supplies support for Pixelmon Generations
0

GTS Generations Bridge

This plugin brings Pixelmon Generations support to https://ore.spongepowered.org/NickImpact/GTS.

In order to use this plugin, you must have the GTS plugin installed alongside this plugin.

Failure to install both plugins will lead your server to crash, as this plugin declares a dependency on GTS.

Category: Miscellaneous

Published on Mar 2, 2019

1835 views

0 stars

watchers

281 total downloads

Licensed under GNU General Public License (GPL)

Promoted Versions

Pages

Members